mounting A1200 ezx library with loop.o

20Apr06

Thanks to Oopswares , he managed to mount the E680I ezx librarys into E680 with loop.o modules

insmod loop.o mount -o -t cramfs xxxxx.smg dir

the loop.o module was actually compiled a while ago to use with Opie , (also there is a build of midnight commander using that too) . So what I was trying to mount the A1200 librarys into E680I in order to run some native apps released by Motorola which are ONLY working on A1200, however,  it seems the library itself still looks for .so under/usr/lib
it gives me the following error messages after running the application

./msn: /usr/lib/ezx/lib/libqte-mt.so.2: no version information available (requi
ed by /mmc/mmca1/A1200/ezx/lib/libezxappbase.so.1)
./msn: /usr/lib/ezx/lib/libqte-mt.so.2: no version information available (requi
ed by /mmc/mmca1/A1200/ezx/lib/libezxappsdk.so.1)
could not open

too bad it does not work..:(
guess I will go back to port some more SDL games :)

Advertisements


No Responses Yet to “mounting A1200 ezx library with loop.o”

  1. Leave a Comment

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: